Evitando alertas de plugins desatualizados no Chrome

Para evitar as mensagens de “plugin desatualizado” basta adicionar o parâmetro abaixo na inicialização do google-chrome:

--allow-outdated-plugins

No caso do Java as vezes é útil também adicionar o parâmetro –always-authorize-plugins.

Como exemplo, para uma instalação do Chrome no Ubuntu podemos adicionar os parâmetros abaixo editando o arquivo /usr/share/applications/google-chrome.desktop e alterando a linha Exec=…

Exec=/opt/google/chrome/google-chrome --incognito --always-authorize-plugins --allow-outdated-plugins

Lembrando que ao instalar o google-chrome uma entrada é adicionada nos aplicativos de sessão e lá também devemos editar adicionando os parâmetros acima.

Aplicativos de sessão

 

Anúncios
Esse post foi publicado em Chrome, Linux, Ubuntu e marcado , , . Guardar link permanente.

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s